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eXtyles Instructions for Freelancers

ExEcutivE Summary
We hope that all freelancers will read this short document or at least skim through it. Here’s a quick summary 
of the most important points to hold you over until you have time to read the whole thing:

• Don’t edit the tags inserted by eXtyles around reference entries. 

In an eXtyles document, there will be angle-brackets around all reference entries that look like this: <jrn>. 
Please do not edit, cut, copy, or paste these tags by hand! Let your publisher contact know if one of the tags 
seems to be incorrect (i.e., if there’s a book tagged as a journal).

• Be conscious of paragraph styles. 

Especially if the publisher exports the document to XML after you’re done with it, having the correct 
paragraph styles in place is essential. 

• Check with your editor or project manager before manually adjusting (or applying) the eXtyles 
character styles in the reference entries. 

Your publisher contact may be rerunning eXtyles after you’re done working on the document, in which case 
the styles will be applied automatically; you don’t want to waste time doing this unnecessarily.
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inStructionS for frEElancErS
The customized eXtyles editorial tools save valuable copyediting time and enhance the accuracy of author-
submitted Word documents. This guide provides instructions for working with files that have been styled, 
edited, and validated by eXtyles.

at firSt GlancE

A manuscript that has been run through eXtyles is generally far more orderly — and more colorful! — than a 
typical author-submitted Word document. Editors working with eXtyled files will immediately notice one or 
more of the following characteristics:

• Consistent visual formatting: With eXtyles, Word styles are applied to every paragraph in the document, 
and each of these styles has a customer-chosen visual format — for example, 1.5 line spacing for body 
paragraphs, or a large boldface font for article titles.

• Editorial cleanup: Extraneous author formatting such as blank paragraphs and double spaces are removed 
from the file, and many of Word’s automatic formatting features that hinder editing, such as auto-numbering 
of lists, have been turned off. Also, custom find-and-replace rules have been applied to enforce house style — 
for example, the abbreviation of units of measure, the preferred formatting of figure and table callouts, and 
so on. In some custom configurations, eXtyles may apply a highlight to ambiguous text to draw the editor’s 
attention to it.

• Word headers: Some organizations have eXtyles include information about the file — for example, the 
publication name, the article type, and the article ID number — in a Word header, which can be seen in the 
Print Layout view.

• Tagged, color-coded, annotated, and linked references: eXtyles identifies reference types, automatically 
edits journal references, applies color and styling information, links references to online databases like 
PubMed and CrossRef, and inserts warnings when it detects problems. These processes, and what copyeditors 
need to know about them, are discussed in detail later in this guide.

• Color-coded reference citations and object callouts: The color coding applied by eXtyles to citations, 
callouts, and references not only aids in proofing but allows eXtyles to identify and match citations to 
references and callouts to figures, tables, boxes, and equations.

• Word comments: Word comments may be scattered throughout the document, identifying problems with 
citations and references. There are a number of ways to review these comments, depending on the version of 
Word and the document view used by the editor.

Word StylES

eXtyles makes use of Word styles to identify and format each paragraph in a document. There are two Word 
tools that are useful for reviewing paragraph styles:

• Style area width: In Word Normal view, you can see the styles that have been applied to a document by 
going to Tools > Options > View. “Style area width” appears at the bottom of the dialog; set it to some 
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nonzero value (0.7 inches is a good starting point) to see the applied paragraph style names in a window to 
the left of your screen. You can close this window by dragging on the vertical line all the way to the left edge 
of your Word window.

• Navigation Pane: With styled documents, you can easily navigate from heading to heading. To do so, check 
Navigation Pane from the Word View tab. A pane will open that shows an outline view of the paragraphs 
to which a title or heading style has been applied. You can quickly traverse the document by clicking on the 
paragraphs in the pane; you can also use this view to check the accuracy of nested headings.

The Word styles applied by eXtyles are selected to facilitate each organization’s editorial and production 
workflows; it is critical that they be retained throughout document processing. During editing, you may 
occasionally need to add or change a paragraph style, which you can do using Word’s Quick Style menu, or using 
the Styles Window (pictured below). To open the Styles Window, click the pop-out square in the lower-right 
corner of the Styles menu on the Home tab. 

This method, however, can be buggy: Word will occasionally strip face markup like italics or convert special 
characters like minuses when styles are applied from the dropdown menu. Make a note of any special formatting 
before you style paragraphs this way; you may have to restore it by hand.

Another more complex problem can arise when Word paragraph styles are applied using the dropdown menu. 
In some versions of Word (XP and later), character styles linked to specific paragraph styles are automatically 
generated when a paragraph style is applied to a section of text rather than to an entire paragraph. These 
character styles can cause problems during composition, and it is difficult to eliminate them without removing 
the parent paragraph style.

The best way to avoid this problem is to select entire paragraphs when applying paragraph 

styles. Never apply a Word style with only part of the paragraph selected or by simply placing the 

cursor within the paragraph.
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auto-rEdact (find-and-rEplacE) rESultS

Many eXtyles customers make use of the Auto-Redact module, which applies customized find-and-replace rules 
to documents to enforce house style. Auto-Redact reduces the time spent on low-level formatting and editing. 
Editors working with documents that have been run through Auto-Redact should notice:

• Style-conformant spelling — for example, terms converted to their American English variants in a paper 
authored in British English.

• Style-conformant formatting — for example, italics and punctuation added to or removed from Latin 
terms and abbreviations, statistical terms, and species names; units of measure abbreviated or spelled out; 
compound terms hyphenated or closed up according to house style.

• Style conformant usage — for example, “in order to” replaced with “to,” “prior to” replaced with “before.”

• Highlighting — for example, a highlight added to ambiguous terms that eXtyles cannot convert with 100% 
accuracy and that require a human eye, like “10 s”; in this case, if the publication’s style is to spell out units 
of time, this may be “10 second interval” (singular) or “10 seconds later” (plural).

The find-and-replace rules are context sensitive and conservative. Spelling changes, for instance, will not be 
applied to author affiliations, where the spelling of proper names (such as a British “Centre”) should be retained, 
and only typographical changes will apply to references, where the spelling and formatting of terms in journal 
article and book titles should not be altered.

If you suspect that an Auto-Redact rule has inserted an error into a document, report it to your 

eXtyles administrator, who will contact Inera; such errors should be rare and can usually be 

promptly fixed.

automatic rEfErEncE EditinG

eXtyles Bibliographic Reference Processing automatically identifies reference types and edits journal references 
— and, in some configurations, book references — according to your publication’s style, regardless of the style 
(or lack thereof) used by the author. eXtyles can restructure most journal references with near-perfect accuracy. 
References that are not restructured are visually identified for manual editing.

Each component of the reference is identified and color-coded for easy proofing. The first item is the reference 
type tag, which specifies the type of reference that eXtyles has identified. Possible types are:

• <jrn>  Journal reference

• <bok>  Book reference

• <edb>  Edited book or book chapter reference

• <conf>  Conference proceeding

• <eref>  Reference to a web site

• <lgl>  Citation of a legal case or statute
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• <ths>  Reference to a thesis/dissertation

• <other>  References to working papers, technical reports, patents, maps, etc.

• <unknown> Unsupported or otherwise unknown reference type

After Reference Cleanup, a typical journal reference looks like this (colors may vary):

<jrn>1. Klingensmith GJ, Garcia SC, Jones HW, Migeon CJ, Blizzard RM. Glucocorticoid treatment of 
girls with congenital adrenal hyperplasia: effects on height, sexual maturation, and fertility. J Pediatr 
1977;90:996–1004.</jrn>

Full color coding indicates a reference that eXtyles has fully edited. The only element that eXtyles identifies 
but does not edit is the article title (in turquoise). Capitalization, spelling, and font face changes in titles must 
be proofed by an editor. Everything else in the reference should be automatically restructured according to the 
style of your publication.

In addition to fixing the order, punctuation, and face markup of reference elements, eXtyles also corrects the 
abbreviation of journal names so that they match standard abbreviations used for online linking. Punctuation 
is added or removed as per the publication style.

rEfErEncE procESSinG QuEriES

If eXtyles discovers reference problems that require editorial follow-up, it inserts queries as Word comments. 
There are a number of ways to view comments in Word, and the user interface for comments differs in various 
versions of Word. 

In Word 2007 and 2010, make sure Comments is checked in the Show Markup drop-down menu on teh Review 
Tab. You can customize which comments are displayed by selecting Show Mark Up > Reviewers, and checking 
or unchecking the name of the reviewers or eXtyles functions used in the document. To delete all comments in 
the document, select the Delete drop-down menu from the Comments pane in the Review tab, and then select 
Delete All Comments in Document.  

In Word XP and Word 2003, often the easiest way to view eXtyles comments in references is by choosing Print 
Layout from the Word View menu. In the Display for Review window on the Word Reviewing toolbar, select 
Final Showing Markup. The Word comments will appear as marginal balloons in the reference list. Once a 
comment is resolved, it can be deleted by right-clicking on it and selecting Delete Comment.

Book rEfErEncE procESSinG

Some eXtyles configurations include a module that edits both journal and book references. After reference 
processing, a typical book reference looks like this:

<bok>J. J. Gibson, The Ecological Approach to Perception (Erlbaum, London, 1979).</bok>

A typical book chapter reference looks like this:



Copyright ©2013 Inera, Inc. All rights reserved.                       7

eXtyles Instructions for Freelancers

<edb>17D. L. Youngs, in Numerical Methods for Fluid Dynamics, edited by K. W. Morton and M. J. Baines 
(Academic Press, London, 1982), Chap. 8.</edb>

As with journal references, each component of the reference is identified and color-coded for easy proofing.

othEr rEfErEncE typES

Non-journal references are only partially processed. eXtyles identifies the type of non-journal reference, 
identifies and cleans up the reference number (if present) and the author list, and color codes the year. Non-
journal references include not only books but also references that cite conferences, working papers, unpublished 
theses, etc. The following examples show how typical partially processed references will appear:

<eref>Martin D and Tate N. 1997. Surpop V2.0: introduction. (Online.) Census Dissemination Unit, 
University of Manchester, Manchester. Available from http://census.ac.uk/cdu/surpop/ (accessed 3 March 
1998).</eref>

<other>30Z. Lin, private communication (Sherwood Int. Fusion Theory Conf., April, 2005).</other>

Authors in references identified by eXtyles as “unknown” are not altered. No other automatic reformatting is 
done to non-journal references.

General Rule:

All non–color-coded reference text must be carefully reviewed and manually edited. Color-coded 

text should also be reviewed, but in most cases it will not require further editing.

puBmEd and croSSrEf rEfErEncE linkinG

rEfErEncE validation

A reference that has been validated against PubMed and CrossRef looks like this:

<jrn>4 Renzi C, Zantedeschi E, Signorelli C, Osborn JF. Factors associated with HIV testing: results from 
an Italian General Population Survey. Prev Med 2001; 32(1): 40–8. Medline doi:10.1006/pmed.2000.0778</
jrn>

with hyperlinks to the PubMed abstract and the CrossRef DOI inserted at the end of the reference.

A Word Comment is inserted after each reference that fails to match the PubMed database. With this 
information, the editor can query the author. Alternatively, the editor can resolve the problem by checking 
directly on the PubMed website (http://www.ncbi.nlm.nih.gov/entrez/query.fcgi).
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uSinG puBmEd and croSSrEf hypErlinkS to rESolvE Editorial ErrorS

Often, a journal reference with missing or incorrect elements will still link to PubMed and/or CrossRef, allowing 
the editor to quickly and easily retrieve the information. For example, if a reference is missing a volume number, 
or does not have the appropriate number of authors listed, clicking on the Medline or DOI hyperlink will bring 
the editor to a web page that contains the information, which can then be copied and pasted into the reference.

To avoid pasting the web page formatting into the Word file, use the Paste Special command found under the 
drop-down Paste menu on the Home tab. When the dialog appears:

 

select Unformatted Text and click OK; the pasted text will adopt the formatting of the surrounding (i.e., the 
reference) text. 

citation and callout procESSinG

eXtyles performs the following operations on citations and callouts:

• Conversion and Cleanup: eXtyles will convert numbered citations set in an incorrect style to the style used 
by the publication (e.g., numbers in square brackets to superscript numbers); eXtyles will also edit citations 
to style (e.g., changing “4-7” to “4–7” or “3, 8, 9” to “3,8,9”).

• Matching: eXtyles checks that all citations have matching references and vice versa, and that all callouts 
(e.g., to figures) have matching objects (e.g., figure legends) and vice versa.

• Order Checking: eXtyles checks that all citations and callouts are listed sequentially in the body of the 
document. For publications that use Harvard-style (name–date) citations, eXtyles will check the order of 
callouts only.

If eXtyles encounters problems during these processes, it will insert warnings as Word comments. These 
problems will need to be resolved by the editor and/or the author. Often these problems relate to out-of-
sequence citations. After copyediting is completed, the eXtyles user can then run:

• Citation Renumbering: eXtyles renumbers out-of-order citations and renumbers and reorders the 
corresponding references.



Copyright ©2013 Inera, Inc. All rights reserved.                       9

eXtyles Instructions for Freelancers

color

charactEr StylES

All of the color in an eXtyled document has been applied automatically. These colors correspond to Word 
character styles, which — like Word paragraph styles — not only format but also identify or “label” the text to 
which they’re applied. Therefore, each of the colors in the reference list has a name assigned to it; if you place 
your cursor in a reference element, you’ll see the character style name in the Word style window of your toolbar: 
bib_article for the reference title, bib_volume for the reference volume, and so on. Citations (cite_bib) and 
callouts (e.g., cite_fig) are also automatically styled and color coded by eXtyles.

rEapplyinG color uSinG thE Word StylE dropdoWn liSt or format paintEr  

If, during editing, you remove the color from a citation, callout, or reference element, it can be manually 
reapplied by selecting the text and choosing the appropriate character style from the Word style dropdown list. 
You can also use Word’s format painter to quickly apply character styles. In the following example:

end of the sentence (15). Beginning of the next sentence (16–19)...

the cite_bib character style has been stripped from citations 16–19 during editing. To reapply, you can place the 
cursor in citation 15 and click on the Word format painter button. You can then use the mouse to “paint” the 
character style onto citations 16–19.

Before manually restoring character styles, ask your eXtyles administrator if this is required. He 

or she may rerun eXtyles reference and citation processes on manuscripts after they’ve been 

copyedited, and therefore may not need you to reapply character styles by hand.


